Logo Eng2ita
ENG2ITA Community Versione lo-fi
18/11/2018, 17:44 *
Benvenuto, Visitatore. Per favore, effettua il login o registrati.
Hai perso la tua email di attivazione?

Login con username, password e lunghezza della sessione
E' stata disabilitata la ricerca ai visitatori! 
   Home   Sitemap Regolamento del forum Login Registrati  
Pagine: 1 2
  Stampa  
Questo topic non e' stato ancora votato!
Non hai ancora votato questo topic. Seleziona una valutazione:
Autore Topic: Errore driver stampante con 98SE2ME  (Letto 13684 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
mao
Full Member
***

Karma: 1
Offline Offline

Post: 111


« il: 20/04/2007, 22:47 »

Ho cercato su MSFN, ma è in inglese  oops
Comunque volevo avvertirti che un amico, avendo installato 98seME sul proprio PC, ha avuto il seguente problema:
Non poteva installare nessuna stampante o scanner, o comunque nel tentativo di installarli (driver originali da Floppy o CD) Windows segnalava che il driver era danneggiato o mancante.
Infatti il PC non riconosceva nessun driver di stampante, anche se installati precedentemente a 98seME.
Il problema l'ha risolto disinstallando il suddetto e utilizzando 98seXP.
Stampante: HP710C
Scanner    : Epson Perfection 3490 Photo

Maurizio 
Loggato
ENG2ITA Community
« il: 20/04/2007, 22:47 »

 Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1571



WWW
« Rispondi #1 il: 21/04/2007, 12:58 »

Ho cercato su MSFN, ma è in inglese  oops
Comunque volevo avvertirti che un amico, avendo installato 98seME sul proprio PC, ha avuto il seguente problema:
Non poteva installare nessuna stampante o scanner, o comunque nel tentativo di installarli (driver originali da Floppy o CD) Windows segnalava che il driver era danneggiato o mancante.
Infatti il PC non riconosceva nessun driver di stampante, anche se installati precedentemente a 98seME.
Il problema l'ha risolto disinstallando il suddetto e utilizzando 98seXP.
Stampante: HP710C
Scanner    : Epson Perfection 3490 Photo

Maurizio 

Dipende in quale mese ha installato 98se2me... è in continuo aggiornamento e può essere successo tempo fa.
Tra l'altro adesso 98SEXP non esiste più, c'è il nuovo 98MP10 (vedi discussione apposita)
Loggato


mao
Full Member
***

Karma: 1
Offline Offline

Post: 111


« Rispondi #2 il: 21/04/2007, 23:39 »

Max.
glielo ho scaricato io 5 giorni orsono
Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1571



WWW
« Rispondi #3 il: 22/04/2007, 00:07 »

Allora digli di evitare di installare l'opzione dei driver di Windows ME USB, firewire, WDM.
Quindi niente opzioni 1 e 8.
Loggato


mao
Full Member
***

Karma: 1
Offline Offline

Post: 111


« Rispondi #4 il: 22/04/2007, 07:45 »

Avendo installato 98SEXP, può disinstallarlo e dopo 98SEME reinstallare secondo la tua lista ?

Grazie.




Postato il: 22/04/2007, 07:37
    :sorry:Mi ero scordato:
cerchiamo entrambi un deframmentatore per Win98, ma sembra che non ne sia reperibile alcuno.  BangHead
Grazie per eventuali lumi.
Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1571



WWW
« Rispondi #5 il: 22/04/2007, 10:42 »

Avendo installato 98SEXP, può disinstallarlo e dopo 98SEME reinstallare secondo la tua lista ?

Grazie.




Postato il: 22/04/2007, 07:37
    :sorry:Mi ero scordato:
cerchiamo entrambi un deframmentatore per Win98, ma sembra che non ne sia reperibile alcuno.  BangHead
Grazie per eventuali lumi.

Si, può rimuoverlo e fare quanto detto prima.

Diskeeper Lite:

http://www.majorgeeks.com/download.php?det=1207

Loggato


mao
Full Member
***

Karma: 1
Offline Offline

Post: 111


« Rispondi #6 il: 22/04/2007, 22:38 »

L'ho scaricato e poi lo installerò su Win98, così potrò avere una vera deframmentazione.
Ho notato però che un' applicazione non viene più eseguita (l'unica, fra le tante)
Al momento del caricamento, Win98 mi segnala: Impossibile caricare Microsoft Money Express e poi l'applicativo vero e proprio, Money 2000 Professional, non parte.
Ho provato a disinstallare e poi reinstallare ma il risultato è sempre il medesimo.
Vorrei sapere se qualcuno ha avuto lo stesso problema, anche perchè il sito Microsoft non dice nulla al riguardo, e nel Web non ho trovato nulla.
Grazie ancora

Mao
Loggato
mao
Full Member
***

Karma: 1
Offline Offline

Post: 111


« Rispondi #7 il: 27/04/2007, 07:18 »

Max,
ho reinstallato 98seME con l'opzione 2, senza i driver, ma il risultato è stato il medesimo, anzi non permette l'installazione dei driver della stampante, in quanto non riconosce la porta LPT.
Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1571



WWW
« Rispondi #8 il: 27/04/2007, 09:49 »

Max,
ho reinstallato 98seME con l'opzione 2, senza i driver, ma il risultato è stato il medesimo, anzi non permette l'installazione dei driver della stampante, in quanto non riconosce la porta LPT.

Non avevi già risolto così?

http://www.eng2ita.net/forum/index.php?topic=442.msg5359#msg5359

Citazione
Può comunque capitare, dopo questa operazione che non riconosca la stampante, ma nel mio caso è stato sufficiente disinstallarli e poi reinstallarli. (premetto che la mia stampante è una HP 710c) .

Parole tue.

Loggato


mao
Full Member
***

Karma: 1
Offline Offline

Post: 111


« Rispondi #9 il: 27/04/2007, 21:20 »

Esatto Max.
Ma stavolta non ha funzionato. BangHead BangHead
Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1571



WWW
« Rispondi #10 il: 30/04/2007, 13:25 »

Se hai il 98se2me installato, tienilo installato e installa successivamente il 98mp10.

Fai questa prova.
Loggato


mao
Full Member
***

Karma: 1
Offline Offline

Post: 111


« Rispondi #11 il: 30/04/2007, 13:30 »

Non funziona. 
Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1571



WWW
« Rispondi #12 il: 30/04/2007, 13:35 »

Non funziona. 

Ok, ho segnalato la cosa qui:

http://www.msfn.org/board/index.php?showtopic=46349&pid=650592&st=740&#entry650592

Se vuoi aggiungere qualcosa fallo pure, in ogni caso comunicherò qui eventuali risposte.
Loggato


Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1571



WWW
« Rispondi #13 il: 30/04/2007, 15:39 »

Sai perchè secondo me stavolta non hai risolto il problema reinstallando i driver?
Perchè al primo tentativo di questa discussione:

http://www.eng2ita.net/forum/index.php?topic=442.msg5359#msg5359

tu avevi ripristinato i file di win 98 se, non ho ragione?

Probabilmente il colpevole è uno dei file di 98se2me, se fosse così basterebbe individuarlo.

Prima di tutto verifica la versione del file systray.exe e postamela (se è 4.90.3002 o 4.90.3000 allora il problema è questo file). Quindi verifica se è stato installato il Maximus Decim prima o dopo il 98se2me. Se non è mai stato installato o l'hai installato prima del 98se2me, reinstallalo nuovamente. Successivamente posta una serie di immagini passo per passo riferenti al problema, in modo da vedere le azioni che compi e i vari errori o finestre che ti vengono restituite.
« Ultima modifica: 30/04/2007, 16:04 da Max » Loggato


mao
Full Member
***

Karma: 1
Offline Offline

Post: 111


« Rispondi #14 il: 01/05/2007, 16:38 »

Ti invio il file systray.exe compresso e il file di spiegazione del problema.

* SYSTRAY.zip (11.83 KB - scaricato 90 volte.)
* Win98.txt (1.73 KB - scaricato 118 volte.)
Loggato
Pagine: 1 2
  Stampa  
 
Salta a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap XHTML 1.0 Valido! CSS Valido!

Eng2ita.net - Tutti i diritti riservati ©2006-2015   |   Privacy policy |   Licenza Creative Commons