Logo Eng2ita
ENG2ITA Community Versione lo-fi
22/11/2017, 23:14 *
Benvenuto, Visitatore. Per favore, effettua il login o registrati.
Hai perso la tua email di attivazione?

Login con username, password e lunghezza della sessione
E' stata disabilitata la ricerca ai visitatori! 
   Home   Sitemap Regolamento del forum Login Registrati  
Pagine: 1 2 3
  Stampa  
Questo topic non e' stato ancora votato!
Non hai ancora votato questo topic. Seleziona una valutazione:
Autore Topic: VBEMP x86 Project: Schede video AGP recenti su Windows 98  (Letto 25493 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
the fox
Jr. Member
**

Karma: 0
Offline Offline

Post: 65


« Rispondi #15 il: 17/11/2007, 23:58 »

Quelli che aspetto da Tihiy sono i driver sviluppati dal gruppo SciTech, forse sono sempre loro quelli a cui ti riferisci...

No... sicuramente non sono loro... SciTech era un'azienda... il suo prodotto commerciale che piu' conosco era un driver VESA universale, addatto a qualsiasi scheda video.
Ma si parla ancora dei tempi in cui molti giochi funzionavano in DOS e la compatibilita' VESA non era ancora integrata nei BIOS delle varie VGA.
Non sapevo ne avessero sviluppato driver alternativi x Windows ne che avessero cessato l'attivita'.
Loggato
ENG2ITA Community
« Rispondi #15 il: 17/11/2007, 23:58 »

 Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1569



WWW
« Rispondi #16 il: 19/11/2007, 13:15 »

Buone notizie, ho ricevuto risposta:

Citazione
http://rapidshare.com/files/61460110/snapdriver.rar.html
driver in \install
programs for driver/monitor tweaking in \tools
cleanup script in \remove
One you have it installed, it will log every action in
\windows\system\snap\config\graphics\graphics.log
so send log to me when you'll have it installed

Dice che una volta scompattato il rar i driver sono nella cartella \install, i programmi per i driver e di monitor tweaking sono nella cartella \tools, lo script di cleanup (rimozione) in \remove.
Una volta che hai installato i driver trovi il log in \windows\system\snap\config\graphics\graphics.log.

Quindi inviamelo così lo inoltro a Tihiy.

EDIT: ti do un suggerimento per installare i driver, click destro sul file inf della cartella install > installa.
Loggato


the fox
Jr. Member
**

Karma: 0
Offline Offline

Post: 65


« Rispondi #17 il: 19/11/2007, 18:54 »

Ottimo!!!
Peccato solo che questa settimana mi veda strapieno di impegni...  Sad
Ma cerchero' di fare gli staordinari.
Se ce la faccio scarico ed installo stasera stessa.
Solo una cosa... devo prima disinstallare i driver ATI?
Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1569



WWW
« Rispondi #18 il: 19/11/2007, 21:42 »

Ottimo!!!
Peccato solo che questa settimana mi veda strapieno di impegni...  Sad
Ma cerchero' di fare gli staordinari.
Se ce la faccio scarico ed installo stasera stessa.
Solo una cosa... devo prima disinstallare i driver ATI?


Di sicuro non andranno più bene quando metterai la nuova scheda, quindi sì.
Loggato


mao
Full Member
***

Karma: 1
Offline Offline

Post: 111


« Rispondi #19 il: 20/11/2007, 06:49 »

La ATI RADEON 9800 dovrebbe essere l'ulima scheda per WIN98, AGP oltretutto.
Anch'io ne sono alla ricerca, ma ne indicano varie versioni.
Maurizio
Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1569



WWW
« Rispondi #20 il: 29/11/2007, 16:32 »

@the fox: ma che fine hai fatto, speravo fossi interessato alla cosa.   Shocked
Loggato


the fox
Jr. Member
**

Karma: 0
Offline Offline

Post: 65


« Rispondi #21 il: 29/11/2007, 19:15 »

@the fox: ma che fine hai fatto, speravo fossi interessato alla cosa.   Shocked
Ci sono!!! Ci sono!!!
E' che le sfighe non vengono mai da sole...
Come detto la settimana scorsa ero straimpegnato (e non sono riuscito a liberarmi...).
Questa invece il pc ha cominciato a fare i capricci di brutto... del tipo schermata nera all'avvio (ancora con la 9250) o a non vedermi 2 dei 4 HD... con le conseguenze del caso.
Stasera ho finalmente il tempo di metterci le mani con calma (lo smonto e rimonto tutto da capo) e se mi sbrigo a sistemare i nuovi problemi sposto anche la x1650pro cosi' da testare i driver che mi hai fatto avere.
Mi scuso ancora per il ritardo.  Embarrassed

Edito per aggiungere:
Al peggio non c'e' mai fine!!!  cry02
Quando mi si presento' il problema della scheda video avevo bisogno di alcuni dati di accesso ad un sito che erano salvati solo sul computer in questione. Non potendo lavorare agevolmente x il cambio scheda in mansarda, avevo portato il pc di sotto... ma non avedo una presa di rete a portata ho tentato, dopo il cambio di scheda video, di installare una chiavetta USB Wifi della Sitecom, sorvolando sul fatto che la compatibilita' partiva da WinME e non da Win98se.
Risultato, software installato ma chiavetta non rilevata.
Mi dico "Pazienza", prendo il computer e lo riporto mezzo smontato in mansarda per collegarlo via cavo. Ma niente.
La connessione di rete ad Internet non funge piu'!!!!  Shocked
Quando un qualsiasi programma tenta l'accesso o da' errore di connessione o si inchioda direttamente.
Recupero a mano i dati ed accedo dal portatile.
Oggi pero', dopo la revisione, disinstallo il software Sitecom e riprovo... e niente!!! Internet non funziona...  Embarrassed
Un indizio nuovo pero' c'e'... un programma mi ha dato errore di creazione del socket.
C'e' maniera di disinstallare completamente il protocollo IP per reinstallarlo completamente da zero?
Sottolineo che il collegamento via Netbeui con un altro pc funziona regolarmente.
Invece via ip non funge nemmeno il ping sul router...
Ovviamente, anche per stasera la x1650 e' rimasta sull'altro pc...  ashamed
« Ultima modifica: 30/11/2007, 01:15 da the fox » Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1569



WWW
« Rispondi #22 il: 01/12/2007, 22:16 »

Non vedo il problema, installa il Maximus Decim mettendolo su floppy, a questo punto puoi usare la penna usb per trasferire i dati.

Per i problemi di rete:
http://assistenza.tiscali.it/connessione/inconvenienti/problemi_rete/microsoft/index.html
Loggato


mao
Full Member
***

Karma: 1
Offline Offline

Post: 111


« Rispondi #23 il: 01/12/2007, 22:54 »

Max, ma allora esiste una scheda video più potente della 9800 , che può essere installata su WIN98 ?  Shocked
(a patto di trovare i driver ???)  Huh?
Grazie per qualsiasi info.  Grin
Maurizio
Loggato
the fox
Jr. Member
**

Karma: 0
Offline Offline

Post: 65


« Rispondi #24 il: 02/12/2007, 00:57 »

Non vedo il problema, installa il Maximus Decim mettendolo su floppy, a questo punto puoi usare la penna usb per trasferire i dati.

Per i problemi di rete:
http://assistenza.tiscali.it/connessione/inconvenienti/problemi_rete/microsoft/index.html

Ehm.... sembrera' strano ma la macchina in questione non viene formattata dall'agosto del 1997... e gia' da diversi anni la gestione del floppy e' risultata compromessa, nonostante abbia piu' volte sovra-installato. E finora non e' mai stato un problema...
ora riprovero' a reinstallare sempre sopra al vecchio... vediamo che capita.

@Mao: devo testare... ufficilmente no... il max sarebbe la 9800... ma se funge la x1650pro che ho saremo tutti piu' contenti....  Wink
Loggato
mao
Full Member
***

Karma: 1
Offline Offline

Post: 111


« Rispondi #25 il: 02/12/2007, 20:28 »

Fammi sapere

Grazie 
Maurizio
Loggato
the fox
Jr. Member
**

Karma: 0
Offline Offline

Post: 65


« Rispondi #26 il: 12/12/2007, 01:00 »

Allora... piccolo aggiornamento.

Dopo aver dato la precedenza all'aggiornamento di CPU del pc "grosso" (precedenza necessaria vista la scarsa disponibilita' di CPU dualcore x socket 939 e il fatto che l'ho presa da un "privato" e pure pagata cara... e volevo la certezza di non aver buttato soldi) sono potuto tornare ad occuparmi del malato n.1...

Ho voluto prima occuparmi della questione rete, ma ne la disinstallazione del protocollo IP e la sua successiva reinstallazione dal cd di Win, ne una sovra-installazione fatta partendo da DOS hanno fatto il miracolo... temo che il record di "non-formattazione" sia arrivato al capolinea... anche se 10 ANNI e qualche mese, su un pc strautilizzato (nonche' aggiornato... tra CPU, mobo, schede audio e video e quantaltro) e con centinaia di programmi installati e/o disinstallati, non sono poi male... forse pure troppo!!!
CMQ sia, prima di arrendermi tentero' il trapianto del sottosistema di rete da un'installazione pulita di Win98se fatta su un altro pc al malato terminale...

Nel frattempo, e visto che MAX aspettava ormai da tempo mie notizie (mi scuso mille volte del ritardo...  Embarrassed), ho deciso di procedere nonostante tutto con la prova della X1650pro sul vecchio (e malato) pc con 98se.
Disinstallati i driver Ati.... rimosso il muletto (9250)... montata la X...
avvio di win... partiamo male perche' mi dice registro incasinato e ripristinato dal backup....
poi non mi vede prima tutti, poi 2 su 4, poi 1 su 4 gli HDD...
al che stacco l'alimentazione al quinto HDD (quello "nascosto" con WinXPpro "farlocco" che usavo solo ai LanParty) immaginando che la nuova scheda ciucciasse piu' ampere... ed infatti spento il quinto gli altri 4 HDD "regolari" riprendono a funzionare regolarmente.
Arrivo in Windows... ovviamente mi trova una prima scheda video VGA PCI... e dopo il riavvio una seconda.
Finito il secondo riavvio passo all'installazione degli SnapDriver.
Prima faccio "installa" tramite tasto destro sul file Inf.
Poi aggiorna driver nelle 2 schede dando come cartella quella dove ho scompattato il driver (per precisione quella contenente il file Inf) e riavviando dopo ognuna.
E qui si presenta un nuovo problema.
Le schede video vanno in conflitto di risorse con qualsiasi cosa sia presente nel pc... dall'estensione ACPI del bios alla Tastiera 101/102 tasti passando per il controller SCSI 2940UW.
In piu', non so' che fare con i file presenti nella cartella Tools...
E non ricordo che file di log dovevo farti avere una volta installato il driver (questo ovviamente @Max).


Mamma quanto sono stato prolisso... ma mi capita sempre quando mi metto a scrivere sul tardi e sono stanco... Roll Eyes

Edito solo per dire che ho riletto un po' il 3D ed ho visto quale file contiene il log. Ora ho gia' spento il malato e sono troppo stanco.... e domani sera devo provare a finire in ospedale giocando a calcetto... per cui giovedi' provvedero' alla sua consegna (e se qualcuno vorra' farmi gli auguri... Roll Eyes sapra' dove trovarmi...  Grin).
« Ultima modifica: 12/12/2007, 01:10 da the fox » Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1569



WWW
« Rispondi #27 il: 12/12/2007, 01:08 »

Come non ricordi il log che mi dovevi inviare?
http://www.eng2ita.net/forum/index.php?topic=3034.msg21769#msg21769

Ci mancava solo questa. ashamed
Loggato


the fox
Jr. Member
**

Karma: 0
Offline Offline

Post: 65


« Rispondi #28 il: 12/12/2007, 01:11 »

Come non ricordi il log che mi dovevi inviare?
http://www.eng2ita.net/forum/index.php?topic=3034.msg21769#msg21769

Ci mancava solo questa. ashamed

Me ne ero gia' accorto... e stavo gia' editando mentre tu scrivevi...  Wink
Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1569



WWW
« Rispondi #29 il: 16/12/2007, 14:22 »

Qui ci sono altri driver da provare:
http://www.bearwindows.boot-land.net/vbe9x.htm
Loggato


Pagine: 1 2 3
  Stampa  
 
Salta a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap XHTML 1.0 Valido! CSS Valido!

Eng2ita.net - Tutti i diritti riservati ©2006-2015   |   Privacy policy |   Licenza Creative Commons