Logo Eng2ita
ENG2ITA Community Versione lo-fi
21/01/2018, 09:20 *
Benvenuto, Visitatore. Per favore, effettua il login o registrati.
Hai perso la tua email di attivazione?

Login con username, password e lunghezza della sessione
E' stata disabilitata la ricerca ai visitatori! 
   Home   Sitemap Regolamento del forum Login Registrati  
Pagine: 1 ... 184 185 186 187
  Stampa  
Voto topic corrente: *****
Non hai ancora votato questo topic. Seleziona una valutazione:
Autore Topic: [ARCHIVIO] Discussioni per OnePiece's Windows XP Post-SP3 Update Pack  (Letto 651985 volte)
0 Utenti e 2 Visitatori stanno guardando questo topic.
BarboneNet
Newbie
*

Karma: 0
Offline Offline

Post: 7


« Rispondi #2775 il: 13/03/2015, 12:34 »

Credo non hai rimosso dal entries.ini le line
Codice:
d1,MRT.exe
MRT.exe      = 100,,,,,,,2,0,0
rvmtemp\extracted\MRT.exe
non serve rifare tutto dal capo, semplicemente in CD\I386 apri il TxtSetup.sif, rintraccia e rimuovi il
Codice:
MRT.exe      = 100,,,,,,,2,0,0
dopo apri DosNet.inf la stesa cosa con il
Codice:
d1,MRT.exe

hai integrato con RVMi il OnePiece_Remove_Windows_Management_Framework_Core_AddOn.cab ??

Ciao.

grande, riprovo subito....in effetti non l'ho rimosso, ma sul os Taiwan non rompe.......boh!!!

ora provo......

cmq ti confermo che ho applicato il remove_windows_etc etc........e non gli altri e 3, inquanto avevo letto che bastava applicare solo lui


P.S. ora la iso è tornata leggerissima 120mb;)


EDIT: ho tolto le stringhe e funziona alla grande:D
ho anche verificato sul taiwan e le stringhe in quei file non ci sono.......quindi per ora il taiwan è finito.....ora mi metto a lavoro da capo sull'english:D
« Ultima modifica: 13/03/2015, 12:43 da BarboneNet » Loggato
ENG2ITA Community
« Rispondi #2775 il: 13/03/2015, 12:34 »

 Loggato
OnePiece
Hero Member
*****

Karma: -3278
Offline Offline

Post: 5219



« Rispondi #2776 il: 13/03/2015, 13:19 »

Fai una ricerca in forum o in Web riguardo a rimozione delle cartelle come $OEM$ & CMPNENTS & DOTNETFX & SUPPORT & VALUEADD se si liberi davvero un casino di MB

Ciao.
Loggato

   
BarboneNet
Newbie
*

Karma: 0
Offline Offline

Post: 7


« Rispondi #2777 il: 13/03/2015, 13:26 »

Fai una ricerca in forum o in Web riguardo a rimozione delle cartelle come $OEM$ & CMPNENTS & DOTNETFX & SUPPORT & VALUEADD se si liberi davvero un casino di MB

Ciao.

credo di essere infondo......cd ENU da 115mb;) a me interessa solo che a windows avviato consumi poca ram.....ora sono a 24mb Wink

credo di aver rimosso quelle cartelle, scegliendo durante la prima fase la cartella opzionale.........parlo di rvm tool

« Ultima modifica: 13/03/2015, 13:32 da BarboneNet » Loggato
Eng
Newbie
*

Karma: 0
Offline Offline

Post: 2


« Rispondi #2778 il: 20/03/2015, 10:58 »

Ragazzi ho un problemino...
Prima di tutto ringrazio OnePiece per il lavoro fatto e per la precisione delle sue guide, il problema che mi è sorto è il seguente.
Se eseguo la guida per creare il cd partendo da un Windows XP VLK tutto va per il meglio, quando provo a farla con un cd Windows XP OEM arrivo al punto di inserire la product key (OEM ovviamente) è mi dice che il codice è sbagliato.

I passaggi che effettuo sono i seguenti:
- estraggo i file dal cd originale di Windows XP Professional OEM SP1a (la Key OEM che ho funziona);
- integro SP3 con nLite (per scrupolo provo la ISO ottenuta con VmWare e la Key OEM funziona ancora);
- integro OnePiece's Windows XP Post-SP3 Update Pack v1.0.6 FINAL con RVM_Integrator_1.6.1b2.1 creo la ISO avviabile con ImgBurn; da quì in poi la chiave NON FUNZIONA PIU'.

Ho provato anche altri sistemi, come far integrare sia SP3 che OnePiece's Windows XP Post-SP3 a RVM_Integrator ma il risultato non cambia.

Il sospetto è che dopo aver integrato OnePiece's Windows XP Post-SP3 il CD sia come tornato allo stato di VLK anzichè rimanere OEM, motivo per il quale la chiave non funzioni più.

Chiedo lumi e ringrazio in anticipo.
« Ultima modifica: 20/03/2015, 11:29 da Eng » Loggato
aqua
Eng2ita Friends
*

Karma: 17
Offline Offline

Post: 551


Windows 8.1 Pro x64


« Rispondi #2779 il: 20/03/2015, 14:57 »

Ragazzi ho un problemino...
Prima di tutto ringrazio OnePiece per il lavoro fatto e per la precisione delle sue guide, il problema che mi è sorto è il seguente.
Se eseguo la guida per creare il cd partendo da un Windows XP VLK tutto va per il meglio, quando provo a farla con un cd Windows XP OEM arrivo al punto di inserire la product key (OEM ovviamente) è mi dice che il codice è sbagliato.

I passaggi che effettuo sono i seguenti:
- estraggo i file dal cd originale di Windows XP Professional OEM SP1a (la Key OEM che ho funziona);
- integro SP3 con nLite (per scrupolo provo la ISO ottenuta con VmWare e la Key OEM funziona ancora);
- integro OnePiece's Windows XP Post-SP3 Update Pack v1.0.6 FINAL con RVM_Integrator_1.6.1b2.1 creo la ISO avviabile con ImgBurn; da quì in poi la chiave NON FUNZIONA PIU'.

Ho provato anche altri sistemi, come far integrare sia SP3 che OnePiece's Windows XP Post-SP3 a RVM_Integrator ma il risultato non cambia.

Il sospetto è che dopo aver integrato OnePiece's Windows XP Post-SP3 il CD sia come tornato allo stato di VLK anzichè rimanere OEM, motivo per il quale la chiave non funzioni più.

Chiedo lumi e ringrazio in anticipo.
secondo me ti conviene fare diversamente quei passaggi.
integrare il SP3 con il metodo ufficiale Microsoft da riga di comando.
integrare l'UpdatePack di OnePiece con nLite e alla fine crei la ISO direttamente da nLite.

non ho mai avuto problemi con versioni OEM.

l'unica cosa che non riesco a fare con le OEM è immettere il nome utente in fase di post-installazione, cosa che con la versione VLK mi riesce.
Loggato
OnePiece
Hero Member
*****

Karma: -3278
Offline Offline

Post: 5219



« Rispondi #2780 il: 20/03/2015, 15:49 »

@Tutti
e stato aggiornato il http://www.microsoft.com/it-IT/download/details.aspx?id=46382

@Eng
Grazie per la segnalazione, ehhhh come sapete ormai sono passati anni e anni piu di 10 anni ehhhhh, chi ricorda piu, comunque mi ricordavo di questa cosa guardate qui http://www.msfn.org/board/topic/128049-windows-xp-activation-issue-with-kb960139/ per questa ragione\storia in UpdatePack e stato integrato il KB961742-v3 e tutti altri del genere ma non il dpcdll.dll, sapete funziona non funziona etc etc (perché chi mai la testato a fondo per dire con certezza se esiste per davvero un certo BUG problema o e stato solo un problema di qualche utente), cosi deciso di non aggiungerlo il dpcdll.dll cosi come gia detto aqua  prima non abbiamo avuto mai questo problema

ma non credo che il problema e quello perché calcolando il uso del UpdatePack ITA e altro (di piu quello ENU) in questi anni sarebbe quasi impossibile che un certo problema esistere e non la mai visto nessuno, non sono sicuro ma come se o sentito piu volte di problemi di nLite in Window NT6.x Vista/Seven/8 e la integrazione del ServicePack 3, addirittura anche senza usare nLite la integrazione del ServicePack 3 in WinNT6.x a creato molti problemi e uno di quelli e proprio quello di sopra, cosi direi di provare quello consigliato da aqua sopra

comunque riguardo il dpcdll.dll se vuoi giocare li, il ultimo update al riguardo e quello non ufficiale KB2878379, se vuoi ecco ti allego le file, prova aggiungerlo\copiarlo\aggiornarlo in CD\I386 il dpcdll.dl_ (dpcdll.dll) e vedi dopo, se non va anche quello del KB2878379, allora prova dpcdll.dll del KB961742-v3 (ce e solo per la versione professional, come sempre la cartella "ip" indica la Professional, la cartella "ic" la versione Home)

Ciao a tutti.

* KB961742-v3 - dpcdll.dll.zip (51.5 KB - scaricato 82 volte.)
* WindowsXP-KB2878379-v2-x86-ITA.zip (103.01 KB - scaricato 84 volte.)
« Ultima modifica: 23/03/2015, 08:55 da OnePiece » Loggato

   
Eng
Newbie
*

Karma: 0
Offline Offline

Post: 2


« Rispondi #2781 il: 23/03/2015, 07:19 »

secondo me ti conviene fare diversamente quei passaggi.
integrare il SP3 con il metodo ufficiale Microsoft da riga di comando.
integrare l'UpdatePack di OnePiece con nLite e alla fine crei la ISO direttamente da nLite.

non ho mai avuto problemi con versioni OEM.

l'unica cosa che non riesco a fare con le OEM è immettere il nome utente in fase di post-installazione, cosa che con la versione VLK mi riesce.


provata la iso ottenuta come mi hai consigliato e funziona tutto! grazie mille per la dritta!
appena ho tempo provo a fare una installazione vera e propria giusto per togliermi lo sfizio!
grazie ancora!
« Ultima modifica: 24/03/2015, 09:01 da Eng » Loggato
nogain
Newbie
*

Karma: 0
Offline Offline

Post: 26


« Rispondi #2782 il: 30/04/2015, 15:23 »

Forse ho trovato un bug post istallazione:   se si disinstallano da componenti di windows i seguenti "Windows Desktop Search" e "WGA notifications" (non so quale dei due crea il problema ma mi sa che sia il wga) non è più possibile istallare Office Professional Plus 2010 se tra i componenti scelti c'è Onenote perchè l'istallazione si interrompe. Se si toglie Onenote l'istallazione va a buon fine.
Loggato
OnePiece
Hero Member
*****

Karma: -3278
Offline Offline

Post: 5219



« Rispondi #2783 il: 02/05/2015, 14:32 »

Ciao nogain, No non credo perché nessuno di quelli componenti a che fare con office, forse WGA dipende che setup di office usi, perché ci sono setup di microsoft che a volte chiedano se sei genuine prima di procedere avanti, in ogni caso non ce nessun bug perché li si lavora dal setup.inf cosi e impossibile danneggiare etc etc le setup.exe o setup.msi o altro

Ciao.
« Ultima modifica: 02/05/2015, 14:59 da OnePiece » Loggato

   
Piergaetano
Newbie
*

Karma: 0
Offline Offline

Post: 12


« Rispondi #2784 il: 22/05/2015, 14:45 »

E' successo qualcosa Onepiece? Perchè non hai aggiornato Flash Player e caricato gli updates di Embedded?

Sono preoccupatissimo! Sad

Pier
Loggato
BAT
Moderatore cattivo
Eng2ita Staff
***

Karma: 151
Offline Offline

Post: 1534


La conoscenza è potere. La conoscenza rende liberi


WWW
« Rispondi #2785 il: 22/05/2015, 18:31 »

Se segui il forum con costanza dovresti già sapere che per questo pack gli aggiornamenti sono finiti perché il supporto a XP è terminato;
non esistono più aggiornamenti da integrare del sistema, e per quelli "fuori" sistema come Flash Player non viene creato un nuovo pack.
solo alcune volte OnePiece rilascia una nuova versione per esempio per aggiornare in un colpo Flash, .NET xyz o Silverlight, ma è a sua scelta e sicuramente non più con cadenza mensile.

Gli aggiornamenti per XP emedded NON VENGONO INSERITI perché possono provocare instabilità di sistema, il pack è valido per XP-Home e XP-Professional e solo la versione a 32 bit ovviamente.
« Ultima modifica: 22/05/2015, 18:34 da BAT » Loggato

Blog: https://zerozerocent.blogspot.com
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE CI ANDRA'
Versione quantistica della legge di Murphy: TUTTO VA MALE CONTEMPORANEAMENTE
Piergaetano
Newbie
*

Karma: 0
Offline Offline

Post: 12


« Rispondi #2786 il: 22/05/2015, 23:49 »

Ho capito, però siccome per tanto tempo ha aggiornato flash player e aggiunto gli updates embedded su "mega" questa sua assenza improvvisa è parsa preoccupante.
Loggato
wash
Advanced Member
****

Karma: 1
Offline Offline

Post: 282


« Rispondi #2787 il: 14/06/2015, 20:55 »

scusate è da un po' che non faccio la procedura di integrazione...ma i net framework sono già integrati ed aggiornati nel post sp3? non ricordo più cosa facessi...ho visto che ci sono i pack aggiornati del net framework nella sezione addon e mi è venuto il dubbio...

cioè so che ci sono nel post sp3...ma se ci sono già che senso ha l'addon?
« Ultima modifica: 14/06/2015, 22:35 da wash » Loggato
BAT
Moderatore cattivo
Eng2ita Staff
***

Karma: 151
Offline Offline

Post: 1534


La conoscenza è potere. La conoscenza rende liberi


WWW
« Rispondi #2788 il: 15/06/2015, 15:05 »

L'utlima versione dell'addon potrebbe essere più aggiornata rispetto a quella inclusa nel pack;
volendo si possono sostituire i file del pack con quelli più aggiornati dell'addon, da qualche parte in questo thread o in quelloo dell'addon OnePiece ha spiegato come fare
Loggato

Blog: https://zerozerocent.blogspot.com
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE CI ANDRA'
Versione quantistica della legge di Murphy: TUTTO VA MALE CONTEMPORANEAMENTE
redheart
Jr. Member
**

Karma: 0
Offline Offline

Post: 54


« Rispondi #2789 il: 01/08/2015, 17:00 »

...
la guida per costrure la pendrive di boot per XP è questa:
Come creare correttamente una pendrive USB avviabile (bootable) da cui installare Windows XP

salve poco più di 1 anno fa mi sono creato con OnePece's una bella ISO con un XP aggiornatissimo e l'avevo poi utilizzato con successo su pc non più recentissimo tramite dvd.  Ora però dovrei formattare un netbook (quindi sprovvisto di lettore ottico) e tramite Rufus ho portato l'ISO su una usb... ma non funziona, testata sul mio fisso e ho solo una schermata nera col cursore lampeggiante  cry

volevo consultare la tua guida ma non riesco ad accedervi  Huh?
Loggato
Pagine: 1 ... 184 185 186 187
  Stampa  
 
Salta a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap XHTML 1.0 Valido! CSS Valido!

Eng2ita.net - Tutti i diritti riservati ©2006-2015   |   Privacy policy |   Licenza Creative Commons