Logo Eng2ita
ENG2ITA Community Versione lo-fi
21/04/2018, 21:34 *
Benvenuto, Visitatore. Per favore, effettua il login o registrati.
Hai perso la tua email di attivazione?

Login con username, password e lunghezza della sessione
E' stata disabilitata la ricerca ai visitatori! 
   Home   Sitemap Regolamento del forum Login Registrati  
Pagine: 1 2 3 ... 23
  Stampa  
Questo topic non e' stato ancora votato!
Non hai ancora votato questo topic. Seleziona una valutazione:
Autore Topic: [Obsolete] Vecchie .NET Frameworks 1.1, 2 e 3.5 ITA  (Letto 77433 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« il: 26/06/2007, 18:57 »

Mie complimenti ai fato un bel lavoro, adesso userò questo perché prima o usato quello di ryan (forte ryan e..!), ma anche per il fato che quando installa il language pack ita sia per v1.1 e v2 e 3, ti prendono molti e molti mb, e ti fa arrabbiare il fato che il file .exe o .msi di language pack sono più o meno da 3 5 7 mb, ma adesso che si installano con windows anche se possono mostrare 40 o 50 o 100 mb, in hard disk non useranno quello spazio, perché in fine di installazione di windows,windows ricompleta anche una volta tutto hard disk, ma prima quando si installano con windows gia installato era una vere ammazzata per la spazio perché ti prendevano forse anche 100 mb o anche di più, sto parlando sempre per il language pack ita.

Visto anche che questo pacchetto viene diretto dopo Ryanvm Update Pack e IE7addon per la importanza,in classifica di addon più importanti per windows.
« Ultima modifica: 05/07/2009, 10:03 da OnePiece » Loggato

   
ENG2ITA Community
« il: 26/06/2007, 18:57 »

 Loggato
nonno fabio
Moderatore soprammobile
Eng2ita Friends
*

Karma: 136
Offline Offline

Post: 735


...viuulèèènza!


« Rispondi #1 il: 26/06/2007, 22:11 »

quoto Onepiece: prima ancora di provare, sono sicuro che anch'io adotterò questo al posto dell'AIO du Ryan.
« Ultima modifica: 26/06/2007, 22:13 da nonno fabio » Loggato

PaK
Eng2Ita Fan
Full Member
***

Karma: 5
Offline Offline

Post: 136


LoL


« Rispondi #2 il: 26/06/2007, 22:31 »

salve , io mi sto studiando in questi giorni come si fa a integrare gli aggiornamenti ( che ormai ho capito)
e gli addon.,,,

Riferendomi a questo topic , dopo l'uscita di questi framework, mi conviente installare quel 3 "all in one" ?

io di seguito devo integrare anche gli addon per rendere xp più bello alla Vista  Grin
Loggato

Real Hackers Don't Die, Their TTL Just Expires
nonno fabio
Moderatore soprammobile
Eng2ita Friends
*

Karma: 136
Offline Offline

Post: 735


...viuulèèènza!


« Rispondi #3 il: 26/06/2007, 22:42 »

usando la versione AllInOne previeni ogni possibile richiesta, al costo di un tempo di installazione di windows prolungato.

La soluzione minimale è quella di installare solo il 2.0, tenendo presente che alcuni applicativi meno recenti funzionano solo con la versione 1.x

Sinceramente devo ancora capire se gli "accessori" allegati al .net 2.0 nella cosiddetta versione 3.0 abbiano attualmente una funzione pratica.
Loggato

OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« Rispondi #4 il: 26/06/2007, 23:05 »

No no,non poso dire che lo installato,ma quando lavoravo oggi con ie7addon e quando la machina virtuale era in lavoro,io o scaricato e estrato archivio,e lo visto bene,anche perche era una cosa davero mancati di quelli di msfn forum di non riuscire ad installare dotnet2 in svcpack,e quando la fato uscire ryan qualche mese fa lo studiato molto in generale il metodo usato solo per curiosita,ti volio dire che piu o meno lo conosco bene anche quell software anche piu o meno il modo usato,e per questo una volta estrato il archive lo visto in generale e mi a piacuto,e anche per il fato che e il cuore dei tutti programmi,e per dire la verita che e arivato un po tardi qua nel forum visto le capacita di tutti vuoi in generale.voglio dire meno male che a pensato kontini a farlo.

E nonno fabio mi sembra che li piace molto a scherzare,perche anche nel primo topic,scherzava con il fato che io lo avevo fato il ryan update pack prima di rayan,ma per quando si e visto dopo mi sa che  era lui e MAX che la vevano fato prima di ryan,visto che lano fato uscire in versione ita poco minuti dopo uficalizazione del ryan del versione 2.1.11

Quando saro un po libero perche con tutti questi test mi sta andando per davero il cervelo in crash,li mandero a kontini anche il comando o il modo di farla il file .exe di netaio con il suo nome,come a fato ryan con il suo,non so se lo avete visto.

Guardate per esempio come lo fato quello che uso io.lo fato che si esce in Cambia/Rimuovi programmi in modo hotfix,se non clica Mostra aggiornamenti,non si visualiza il software per esere disinstallato o riparato,guarda la foto se volete.

* immagine.png (40.26 KB - scaricato 506 volte.)
« Ultima modifica: 10/09/2007, 19:51 da OnePiece » Loggato

   
nonno fabio
Moderatore soprammobile
Eng2ita Friends
*

Karma: 136
Offline Offline

Post: 735


...viuulèèènza!


« Rispondi #5 il: 27/06/2007, 11:54 »

E' vero che mi piace scherzare, ma stavolta sto dicendo la verità:
questo addon serviva anche a me proprio per il fatto che integra già i language pack, che anche se inutili, vengono richiesti da WindowsUpdate.

Anche il ragionamento su quali .net installare è proprio quello che penso.

 offtopic

Per il Ryan Update Pack hai ragione: non solo la versione italiana è uscita nella stessa mattina di quella inglese, ma la nostra aveva anche la patch 936357 che Ryan ha messo solo qualche giorno dopo e tuttora penso sia più aggiornata perchè la nostra ha già dall'origine la patch KB934428 alla versione 2 mentre la sua a tutt'oggi ancora no (se non l'ha modificata nella release ufficiale)
Loggato

OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« Rispondi #6 il: 27/06/2007, 12:25 »

Si si anchio piu o meno lo sentito il tensione in aria,per il fato che voi questa volta lo avrete fato non prima ma un bel po di tempo prima,e erevate forse pronto da scopiare visto anche il ritardo di ryan questa volta.E per questo lo dico a tutti i ragazi di forum e un po come dire andare anche un po fieri.
Loggato

   
PaK
Eng2Ita Fan
Full Member
***

Karma: 5
Offline Offline

Post: 136


LoL


« Rispondi #7 il: 27/06/2007, 13:12 »

fiero di essere un utente di questo forum  Cool
Loggato

Real Hackers Don't Die, Their TTL Just Expires
OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« Rispondi #8 il: 27/06/2007, 13:43 »

Io non sono italiano,ma se vuoi po dire anche cosi,perche io per quando ne so,non poso dire che non ci sono altri forum,ma io fino a oggi non o visto niente di genere come qui(parlo per il mondo italiano)

ma piu presigiamente mi riferivo al fato che gente come nonno fabio e max e contini e che ne so tutti i altri ragazi dell forum dano i masimo delle loro potencialita o posibilita,e forse anche il masimo di quello che gira in rete in generale,e volevo dire di esere un po fieri di avere gente cosi che piu o meno lavorano piu per voi che per sesteso,e anche per il fato che per quando intendo io posso dire che sono molti bravi.
« Ultima modifica: 10/09/2007, 19:53 da OnePiece » Loggato

   
nonno fabio
Moderatore soprammobile
Eng2ita Friends
*

Karma: 136
Offline Offline

Post: 735


...viuulèèènza!


« Rispondi #9 il: 27/06/2007, 15:39 »

grazie, ma On Topic, please.

Per i reclami o complimenti c'è una sezione apposita  police

 Wink
Loggato

OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« Rispondi #10 il: 27/06/2007, 17:32 »

si si ti capisco,ma non era nei mie intenzioni di fare reclami o di parlare bene o male o qualchosa del genere,io solo o risposto a Pak o per dire meglio spegarli cosa volevo dire con parola fieri.perche io non lo so adesso ma mi piace il modo di questo forum visto da tutti i parti in generale.voglio dire ce cerchi un addon lo trovi se cerchi un spiegamento per qualcosa di addon o dei pack per windows piu o meno lo trovi,normalmente e un forum completo(adesso il mondo e grande e ci sono migliaia forumi e per dire meglio queli di inglese posono esere anche un po avanti,ma io parlo per il mondo italiano).ma lo so che in un certo modo non e bene fare come dire reclami per il forum dove lavori,perche e come dire a sesteso davanti al spechio che belo sei.spero che mi avate capito cosa voglio dire.o spiegato un po cosi alungo per farsi capire piu meglio visto anche da il mio italiono che non si capisce bene.ciao
« Ultima modifica: 28/06/2007, 17:50 da onepiece » Loggato

   
Glider
Newbie
*

Karma: 0
Offline Offline

Post: 45


« Rispondi #11 il: 28/06/2007, 15:59 »

Ho integrato .NET Framework 3.0 + 1.1 SP1 in italiano su RVMUP 2.1.11 e funziona QUASI tutto.

Sembra non essersi installato il language pack italiano per la 3.0, infatto WU segnala di installare l'hotfix KB934238.

Guardando su pannello di controllo/installazione applicazioni sembrerebbe correttamente installato, ma WU lo segnala ripetutamente come necessario....... Huh?

EDIT:

Anzi, sembra comunque necessario questo hotfix, almeno da quanto si legge qui: http://support.microsoft.com/kb/934238

EDIT II:

Qualche informazione aggiuntiva, frutto di alcune prove.

seguendo il link di WU (http://support.microsoft.com/kb/934238), si arriva all'instalazione di dotnetfx3langpackit.exe.
Da questo fatto pensavo che il problema fosse la non corretta installazione del language pack 3.0 contenuto nell'addon. In realta', scaricando e installando dotnetfx3langpackit.exe WU continua a riproporre all'infinito l'aggiornamento. Sembrerebbe quindi che il problema sia altrove nell'addon. Ma qui mi fermo causa incompetenza cronica...... Sad

« Ultima modifica: 28/06/2007, 21:56 da Glider » Loggato
OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« Rispondi #12 il: 29/06/2007, 02:00 »

Per esere siguro 100% prova quelo di ryan che e senca language pack,prova chuelo se ti da anche lui lo steso problema ,voldire che kontini non po fare proprio niente,ma tu fai quello test perche e molto interesante la situazione perche e un software necesario e poso dire che lo usino quasi tutti,e se errore che dici tu si conferma,si deve riparare presto,ti o deto a fare te il test perche io o un cazino di cose per il momento in computer,e forse a qualqun altro non li a da questa cosa,ma tu fai il test se vuoi anche per la tua curiozita.

Ma contini dove e...! mi sa che a aperto quello giorno il topic e si sparito dopo,mi sa a due giorni che non a entrato nel forum.


Postato il: 29/06/2007, 01:50
E problema di ryan quelo lo visto adesso con atenzione,la da anche quelo di ryan in inglese,se sai inglese buti un ochio li da ryan sencaltro lo abiano spiegato il fato.ma quella non e neache un vero aggiornamento 1kb e,ma forse non e cosi inportante visto che ryan anchora non la riparato,ma anche una cosa che a dimenticato kontini a dire,ryan a deto che questo dotnetaio e anchora in beta come versione di tipo ryan,perche ryan metera anchora le mani li dentro fino quando lo chiamera final version.mi sa che la chiamato beta per via di modo di installamento del pack,e mi sa che lui vole farla con autoit.

Si ai ragione 1kb e per la lingua inglese,ma se lo meti in italiano si fa 6.3 mb,ma che anche un problema,me la dato questo errore anche con quello del ryan che io o usato sempre diciamo,ma quello di ryan non a language pack dentro e mi a dato lo steso aggiornamento da fare,voldire che non e colpa del languge pack ita o colpa di contini,colpa no ma sbaglio di contini,perche anche senca language pack ita il pacheto di dotnetaio da lo steso resultato.
« Ultima modifica: 29/06/2007, 02:11 da onepiece » Loggato

   
kontini
RVM's Update Pack Releaser
Eng2ita Staff
***

Karma: 145
Offline Offline

Post: 723



« Rispondi #13 il: 29/06/2007, 08:22 »

Ragazzi, sono tornato.
Avete ragione sono sparito, il fatto è che avevo degli impegni, ma se non avessi uploadato i .net quel giorno non avrei avuto più possibilità di farlo.
Per quanto riguarda il KB934238, anche a me è stato segnalato, e davvero non capisco.
Il langpack3 c'è davvero tutto, mentre del dotnetfx3 ho solo sostituito la versione inglese del WIC con quella italiana, e messo la nuova versione di msxml6.
Che possa essere legata a una di queste due cose?
Loggato

OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« Rispondi #14 il: 29/06/2007, 09:25 »

No no io lo testato con xp enu e solo con dotnetaio di ryan senca nesun modificamento nel strutura del packeto,voglio dire senca nesun language pack e perche xp era enu non avevo bisogno,e ricordo di avere lo streso problema,ma il mio windows enu che o fato dei test una volta fato come dire update,non la cercato piu quello aggiornamento,ma non mi a dato il problema che a parlato Glider,che anche se lo installi windows update te la sugerisce anchora.
« Ultima modifica: 03/07/2007, 19:24 da OnePiece » Loggato

   
Pagine: 1 2 3 ... 23
  Stampa  
 
Salta a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap XHTML 1.0 Valido! CSS Valido!

Eng2ita.net - Tutti i diritti riservati ©2006-2015   |   Privacy policy |   Licenza Creative Commons