Logo Eng2ita
ENG2ITA Community Versione lo-fi
20/08/2018, 12:55 *
Benvenuto, Visitatore. Per favore, effettua il login o registrati.
Hai perso la tua email di attivazione?

Login con username, password e lunghezza della sessione
E' stata disabilitata la ricerca ai visitatori! 
   Home   Sitemap Regolamento del forum Login Registrati  
Pagine: 1 2 3 4 ... 7
  Stampa  
Voto topic corrente: *****
Non hai ancora votato questo topic. Seleziona una valutazione:
Autore Topic: OnePiece Windows Server 2003 Post-SP2 Update Pack v1.0.1 Final  (Letto 60119 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« Rispondi #15 il: 08/02/2011, 10:27 »

Ciao ilsaggio, quelli lang pack sono chiamati come dire non necessari appunto abbiamo cercato spendere il tempo in altre cose, appunto non sono mai fati fin ora, per farli in true mod (e per aggiungerli dopo dentro al pack di winxp e win2k3) serve un po di lavoro li (e adesso non abbiamo proprio quello tmepo libero per farlo, come vedi faccio fatica ormai trovare tempo per aggiornare il pack stessi del WinXP e Win2K3 e non di parlare di fare altro come dire), e per il fato che ci sono altri cose piu importanti da fare ecco diciamo sono rimasti cosi

Ciao.
Loggato

   
ENG2ITA Community
« Rispondi #15 il: 08/02/2011, 10:27 »

 Loggato
ilsaggio
Full Member
***

Karma: -10
Offline Offline

Post: 211


« Rispondi #16 il: 08/02/2011, 17:48 »

ciao one, ma infatti volevo solo sapere se si possono usare quelli lì, senza farne di nuovi Cheesy
Loggato
OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« Rispondi #17 il: 08/02/2011, 18:38 »

Ciao ilsaggio, scusa ai ragione, o letto tutto in corsa e non so come lo letto e perché mahh, sempre in testa con idea che stavi chiedendo per tentare fare anche un sforzo per farli anche i lang pack del dotnet35 in true mod (visto che e la sola cosa che manca in MU ITA), si giusto certamente che potrai usarli sono fati a posta, il Win2k3 e molto uguale al windows XP nel struttura del setup per non dire uguale completamente, cosi e tutto ok quasi ogni scenario di addon o pack i Windows XP e ugualmente valido in win2k3

Ciao.
« Ultima modifica: 08/02/2011, 19:01 da OnePiece » Loggato

   
ilsaggio
Full Member
***

Karma: -10
Offline Offline

Post: 211


« Rispondi #18 il: 08/02/2011, 20:47 »

grazie, allora metto anche quelli...una cosa strana però...mi segna 17 aggiornamenti importanti...

Citazione
Microsoft .NET Framework 3.5 Service Pack 1 e .NET Framework 3.5 Family Update per .NET, dalla versione 2.0 alla 3.5 (KB951847) x86
Aggiornamento della protezione per Windows Server 2003 (KB2485376)
Aggiornamento della protezione per Windows Server 2003 (KB2483185)
Aggiornamento della protezione per Windows Server 2003 (KB2476687)
Aggiornamento della protezione per Windows Server 2003 (KB2478960)
Aggiornamento della protezione per Windows Server 2003 (KB2479628)
Aggiornamento della protezione per Windows Server 2003 (KB2478971)
Pacchetto cumulativo di aggiornamenti della protezione per Internet Explorer 8 in Windows Server 2003 (KB2482017)
Strumento di rimozione malware di Microsoft Windows - febbraio 2011 (KB890830)
Aggiornamento della protezione per Windows Server 2003 (KB2393802)
Aggiornamento della protezione per Windows Server 2003 (KB2443105)
Aggiornamento per Windows Server 2003 (KB2443685)
Aggiornamento della protezione per Windows Server 2003 (KB2440591)
Aggiornamento di Microsoft .NET Framework 3.5 SP1 per Windows Server 2003 e Windows XP x86 (KB982168)

Microsoft Silverlight
Aggiornamento per Microsoft Silverlight (KB2477244)

Microsoft .NET Framework 3.5 Service Pack 1 (KB951847) x86 Language Pack
Microsoft .NET Framework 3.0: x86 Language Pack (KB928416)

gli aggiornamenti di protezione posso scaricarne 1 alla volta e integrare gli exe con nlite?
il language pack .net prendo Light_Phoenix_DotNetFXLP_SVCPACK_Addon.7z  
ma l'sp1 .net quale posso prendere?

mi correggo...le kb non riesco a trovarle Sad
« Ultima modifica: 08/02/2011, 21:18 da ilsaggio » Loggato
OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« Rispondi #19 il: 09/02/2011, 16:17 »

Questo Pack a 3 mesi senza aggiornarsi, spero di farlo questo messe, anche questo e un sforzo diciamo perché sono stato e sono molto occupato davvero, ma sia questo pack e sia quello del Windows XP erano da 1-2 messi senza aggiornarsi appunto in un modo di dire sono costretto questo messe aggiornarli come dire

Ciao.
Loggato

   
ilsaggio
Full Member
***

Karma: -10
Offline Offline

Post: 211


« Rispondi #20 il: 09/02/2011, 19:57 »

ok, grazie...intanto vedo cosa riesco a fare da solo Cheesy
mi piacerebbe molto farmi gli addon da solo
Loggato
OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« Rispondi #21 il: 10/02/2011, 15:23 »

Spero che oggi uploadarlo la nuova release, almeno spero ehhhh, vedremo, comunque consiglio di aspettare, credo la faremo la release di questo messe

Ciao.
« Ultima modifica: 10/02/2011, 17:19 da OnePiece » Loggato

   
OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« Rispondi #22 il: 10/02/2011, 17:19 »

Ragazzi Update Pack già aggiornato per di piu guardate il primo post

Ciao a tutti.
Loggato

   
ilsaggio
Full Member
***

Karma: -10
Offline Offline

Post: 211


« Rispondi #23 il: 11/02/2011, 14:48 »

sei un grande...
ma se il tuo pack contiene donet 4 perchè mi chiede Microsoft .NET Framework 3.5 Service Pack 1 e .NET Framework 3.5 Family Update per .NET, dalla versione 2.0 alla 3.5 (KB951847) x86
??

Postato il: 10/02/2011, 20:43


con 3.7 + Light_Phoenix_DotNetFXLP_SVCPACK_Addon.7z mi chiede solo

Microsoft .NET Framework 3.5 Service Pack 1 e .NET Framework 3.5 Family Update per .NET, dalla versione 2.0 alla 3.5 (KB951847) x86
Aggiornamento di Microsoft .NET Framework 3.5 SP1 per Windows Server 2003 e Windows XP x86 (KB982168)

ma se provo ad installarmi mi da errore (installa ma mi dice che non è stato possibile completare l'installazione)
Loggato
ilsaggio
Full Member
***

Karma: -10
Offline Offline

Post: 211


« Rispondi #24 il: 11/02/2011, 15:25 »

ho provato ad integrare anche Light_Phoenix_DotNetFX35_SVCPACK_Addon.7z
ma continua a chiedermi gli aggiornamenti in questione, e se gli dico di installarli, mi da errore (non ci riesce)
Loggato
OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« Rispondi #25 il: 11/02/2011, 16:32 »

Quello che ti posso confermare e che dopo integrazione del update pack in un Cd Windows Server 2003 SP2 pulita, il MU chiede solo language pack per dotnet35, cosi il problema si dovrà risolvere se metti via svpack mod il addon di Light Phoenix che tutti integrano dopo la integrazione del Update Pack in Windows XP

Ciao.
Loggato

   
ilsaggio
Full Member
***

Karma: -10
Offline Offline

Post: 211


« Rispondi #26 il: 11/02/2011, 17:34 »

e allora perchè mi chiede anche

Microsoft .NET Framework 3.5 Service Pack 1 e .NET Framework 3.5 Family Update per .NET, dalla versione 2.0 alla 3.5 (KB951847) x86
Aggiornamento di Microsoft .NET Framework 3.5 SP1 per Windows Server 2003 e Windows XP x86 (KB982168)

??
whahahah
che cose strane...sto usando MSBA e oltre quelli ne mancaano ancora 3 di aggiornamenti
Loggato
OnePiece
Hero Member
*****

Karma: -3277
Offline Offline

Post: 5219



« Rispondi #27 il: 11/02/2011, 17:48 »

Sono tutti update del dotnet35 lang pack, usa il addon in svcpakc mod e dovrai essere ok, in realtà il KB951847 comprende già due altri, ma microsfot li segnala cosi in modo che tu se vuoi installa o solo langpack per dotnet2 o solo per quello 3.0, oppure il langpack 35 che e il KB951847 (che come detto comprende già i due primi)



Ciao
Loggato

   
Aluren
Jr. Member
**

Karma: 8
Offline Offline

Post: 63


« Rispondi #28 il: 13/02/2011, 01:59 »

One ti ringrazio anche per il pack di Server 2003! Sei sempre il migliore! Wink
Loggato
ilsaggio
Full Member
***

Karma: -10
Offline Offline

Post: 211


« Rispondi #29 il: 13/02/2011, 18:51 »

Sono tutti update del dotnet35 lang pack, usa il addon in svcpakc mod e dovrai essere ok, in realtà il KB951847 comprende già due altri, ma microsfot li segnala cosi in modo che tu se vuoi installa o solo langpack per dotnet2 o solo per quello 3.0, oppure il langpack 35 che e il KB951847 (che come detto comprende già i due primi)



Ciao

ci credo, ma avendo messo il tuo update pack e i language pack di light mi segnala da fare quei 2 aggiornamenti in questione...ho sbagliato qualcosa io allora?
Loggato
Pagine: 1 2 3 4 ... 7
  Stampa  
 
Salta a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap XHTML 1.0 Valido! CSS Valido!

Eng2ita.net - Tutti i diritti riservati ©2006-2015   |   Privacy policy |   Licenza Creative Commons