Logo Eng2ita
ENG2ITA Community Versione lo-fi
22/11/2017, 22:58 *
Benvenuto, Visitatore. Per favore, effettua il login o registrati.
Hai perso la tua email di attivazione?

Login con username, password e lunghezza della sessione
E' stata disabilitata la ricerca ai visitatori! 
   Home   Sitemap Regolamento del forum Login Registrati  
Pagine: 1 
  Stampa  
Questo topic non e' stato ancora votato!
Non hai ancora votato questo topic. Seleziona una valutazione:
Autore Topic: Problema WMP 9 su Me  (Letto 2530 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
ilnikko
Newbie
*

Karma: 0
Offline Offline

Post: 4


« il: 14/11/2009, 09:48 »

Buongiorno a Tutti!!!
Ho da poco scoperto questo Bel FOrum dove si trattano ancora ed in modo ben esaustivo i vecchi sistemi MS.... Ne sono molto contento ed intanto vi ringrazio, visti i preziosi consigli che recentemente ho potuto trarne, vista la mia necessità di dover reinstallare da 0 (!!!) un Win ME.
Ho seguito la Vostra guida all' installazione (98SE\ME), ed ho aggiornato quindi anche WMP alla versione 9.... ho faticosamente cercato gli aggiornamenti per i CODECS.... Inizialmente avevo trovato solo quelli ufficiali.... ed in mancanza d'altro, dopo 10 giorni di ricerche decido di installare quelli.
Niente.... In questo modo non viene riprodotto nessun tipo di filmato: WMP si blocca, aprendo il TASK si vede <sconosciuto> in esecuzione, e terminando WMP compare il messaggio che "WMP ha generato un errore in <sconosciuto>" oppure "<sconosciuto> ha generato un errore in <sconosciuto>"....
Ok. Trovo i Codecs "unofficial" che suggerivate voi, e provo ad installarli..... Niente, stessi esatti problemi, e nessun tipo di filmato riprodotto.
Allora provo con una "vecchia" versione di K-Lite CP (almeno, l'ultima che giri ancora sotto 9X).... non cambia nulla.
A questo punto sono qui e vi chiedo se gentilmente mi sapete dare un consiglio\suggerimento\dritta per uscire da questo empasse !!!! Non so proprio più cosa fare!!!
Grazie Infinite ed ancora complimenti per il Sito!
 
Loggato
ENG2ITA Community
« il: 14/11/2009, 09:48 »

 Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1569



WWW
« Rispondi #1 il: 14/11/2009, 23:27 »

Dipende esattamente da cosa cerchi di riprodurre.

Se non vuoi districarti in codec e quant'altro potresti provare VLC 0.8.6 (per 95/98/ME), che ha già quelli che servono integrati:
http://www.videolan.org/vlc/download-windows.html

Ti ricordo che, in caso di problemi, potrebbe essere necessaria l'installazione di questo aggiornamento, valido anche per i sistemi italiani:
http://www.microsoft.com/downloads/details.aspx?FamilyId=73BA7BD7-ED06-4F0D-80A4-2A7EEAEE17E2&displaylang=en
Loggato


ilnikko
Newbie
*

Karma: 0
Offline Offline

Post: 4


« Rispondi #2 il: 16/11/2009, 10:49 »

Innanzitutto, Grazie Infinite per l'interessamento!!! Davvero Molto gentile!
Senti, io provo ad aprire (con WMP 9) file di tipo [.mpeg], [.avi], [.mp4] e [.wmv] , ma con i risultati di cui ho scritto...
Adesso provo con VLC, e vedo come si comporta....
Eventualmente, sai per caso se c'è la possibilità di "riaggiustare" WMP 9 ?!?..Nel senso, se c'è un modo per disinstallarlo "a mano" ed in seguito ripristinarlo, reinstallandolo, oppure aggiornando alla versione 10.... se può funzionare... Se però mi consigli di lasciar perdere WMP passo direttamente ad un' latra soluzione!
Grazie Infinite !!!
Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1569



WWW
« Rispondi #3 il: 16/11/2009, 10:58 »

Ho trovato una procedura aggiornata su come rimuovere WMP9 (valida per Win98, 2000, ME & XP pre-SP2):
http://erpman1.tripod.com/current/wmp9del.htm

Se hai difficoltà con l'inglese, segui quest'altro link:
http://translate.google.it/translate?u=http%3A%2F%2Ferpman1.tripod.com%2Fcurrent%2Fwmp9del.htm&sl=en&tl=it&hl=it&ie=UTF-8

Nei punti poco chiari ti suggerisco di confrontare le pagine.
Loggato


ilnikko
Newbie
*

Karma: 0
Offline Offline

Post: 4


« Rispondi #4 il: 16/11/2009, 12:04 »

Sei davvero Meraviglioso!!!
Grazie!!!

Ti chiedo un'ultima cosa : secondo te è il caso di provare ad estrarre WMP???
Nel senso, per tua esperienza, non rischio di incasinare l'OS ???... oppure è il caso di lasciarlo lì, quesciente e usare solo VLC per i video?? Comunque, provo con VLC & vi faccio sapere.
Gentilissimo!
Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1569



WWW
« Rispondi #5 il: 16/11/2009, 12:23 »

In fase di installazione di VLC puoi associare tutte le estensioni con questo programma e, qualora ti trovassi bene, lasciar perdere WMP9.

In caso contrario effettua una disinstallazione completa di WMP9 con quella procedura, per poi reinstallarlo successivamente.
Loggato


ilnikko
Newbie
*

Karma: 0
Offline Offline

Post: 4


« Rispondi #6 il: 17/11/2009, 10:26 »

Guarda, non so proprio come ringraziarti !!!
Adesso provo con VLC, e se tutto mi gira buono abbandono WMP... Ti faccio ri-sapere!!!
Loggato
Pagine: 1 
  Stampa  
 
Salta a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap XHTML 1.0 Valido! CSS Valido!

Eng2ita.net - Tutti i diritti riservati ©2006-2015   |   Privacy policy |   Licenza Creative Commons