Logo Eng2ita
ENG2ITA Community Versione lo-fi
19/08/2018, 23:10 *
Benvenuto, Visitatore. Per favore, effettua il login o registrati.
Hai perso la tua email di attivazione?

Login con username, password e lunghezza della sessione
E' stata disabilitata la ricerca ai visitatori! 
   Home   Sitemap Regolamento del forum Login Registrati  
Pagine: 1 2 
  Stampa  
Questo topic non e' stato ancora votato!
Non hai ancora votato questo topic. Seleziona una valutazione:
Autore Topic: Xubuntu distro personale non va  (Letto 8975 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
Angel8887
Newbie
*

Karma: 0
Offline Offline

Post: 47



« Rispondi #15 il: 05/07/2010, 22:53 »

Codice:
Ubuntu Customization Kit 2.0.12
Starting CD remastering on  lun 5 lug 2010, 21.05.44, CEST
Customization dir=/home/angel/tmp/customization-scripts
Mounting ISO image...
Unpacking ISO image...
Unmounting ISO image...
Mounting SquashFS image...
Unpacking SquashFS image...
Unmounting SquashFS image...
Removing win32 files...
mount: mount point /home/angel/tmp/remaster-root/dev/pts does not exist
Unmounting directory /home/angel/tmp/remaster-root/proc...
Unmounting directory /home/angel/tmp/remaster-root/sys...
Failed to mount /home/angel/tmp/remaster-root/dev/pts, error=32
Ubuntu Customization Kit 2.0.12
Starting CD remastering on  lun 5 lug 2010, 21.52.55, CEST
Customization dir=/home/angel/tmp/customization-scripts
Removing remastering root dir...
Removing ISO remastering dir...
Mounting ISO image...
Unpacking ISO image...
Unmounting ISO image...
Mounting SquashFS image...
Unpacking SquashFS image...
Unmounting SquashFS image...
Removing win32 files...
Copying customization scripts...
Copying resolv.conf...
Copying local apt cache, if available
Creating DBUS uuid
Err http://archive.ubuntu.com lucid Release.gpg
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com lucid-updates Release.gpg
  Could not resolve 'archive.ubuntu.com'
Err http://security.ubuntu.com lucid-security Release.gpg
  Could not resolve 'security.ubuntu.com'
Reading package lists...
W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/lucid/Release.gpg  Could not resolve 'archive.ubuntu.com'

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/lucid-security/Release.gpg  Could not resolve 'security.ubuntu.com'

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/lucid-updates/Release.gpg  Could not resolve 'archive.ubuntu.com'

W: Some index files failed to download, they have been ignored, or old ones used instead.
Installing language packs (en
it)...
Reading package lists...
Building dependency tree...
Reading state information...
language-pack-en is already the newest version.
The following extra packages will be installed:
  hunspell-en-ca hunspell-en-us language-pack-it-base
  language-pack-kde-en-base language-pack-kde-it-base
  language-support-writing-en language-support-writing-it myspell-it wamerican
  wbritish witalian
Suggested packages:
  hunspell openoffice.org-hunspell openoffice.org-core
The following packages will be REMOVED:
  myspell-en-us
The following NEW packages will be installed:
  hunspell-en-ca hunspell-en-us language-pack-it language-pack-it-base
  language-pack-kde-en language-pack-kde-en-base language-pack-kde-it
  language-pack-kde-it-base language-support-en language-support-it
  language-support-writing-en language-support-writing-it myspell-it wamerican
  wbritish witalian
0 upgraded, 16 newly installed, 1 to remove and 0 not upgraded.
Need to get 7587kB of archives.
After this operation, 34.0MB of additional disk space will be used.
Err http://archive.ubuntu.com/ubuntu/ lucid/main language-pack-it-base 1:10.04+20100421
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main language-pack-it 1:10.04+20100421
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main language-pack-kde-en-base 1:10.04+20100421
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main language-pack-kde-en 1:10.04+20100421
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main language-pack-kde-it-base 1:10.04+20100421
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main language-pack-kde-it 1:10.04+20100421
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main hunspell-en-ca 1:3.2.0-3ubuntu3
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main hunspell-en-us 20070829-4ubuntu1
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main wamerican 6-3
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main wbritish 6-3
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main language-support-writing-en 1:10.04+20100311
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main language-support-en 1:9.10+20090909
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main myspell-it 1:3.2.0-3ubuntu3
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main witalian 1.7.3-0.1
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main language-support-writing-it 1:10.04+20100311
  Could not resolve 'archive.ubuntu.com'
Err http://archive.ubuntu.com/ubuntu/ lucid/main language-support-it 1:9.10+20090909
  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/l/language-pack-it-base/language-pack-it-base_10.04+20100421_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/l/language-pack-it/language-pack-it_10.04+20100421_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/l/language-pack-kde-en-base/language-pack-kde-en-base_10.04+20100421_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/l/language-pack-kde-en/language-pack-kde-en_10.04+20100421_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/l/language-pack-kde-it-base/language-pack-kde-it-base_10.04+20100421_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/l/language-pack-kde-it/language-pack-kde-it_10.04+20100421_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org-dictionaries/hunspell-en-ca_3.2.0-3ubuntu3_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/h/hunspell-en-us/hunspell-en-us_20070829-4ubuntu1_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/s/scowl/wamerican_6-3_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/s/scowl/wbritish_6-3_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/l/language-support-writing-en/language-support-writing-en_10.04+20100311_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/l/language-support-en/language-support-en_9.10+20090909_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org-dictionaries/myspell-it_3.2.0-3ubuntu3_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/w/witalian/witalian_1.7.3-0.1_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/l/language-support-writing-it/language-support-writing-it_10.04+20100311_all.deb  Could not resolve 'archive.ubuntu.com'
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/l/language-support-it/language-support-it_9.10+20090909_all.deb  Could not resolve 'archive.ubuntu.com'
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
apt-get install language-pack-en language-support-en language-pack-kde-en language-pack-it language-support-it language-pack-kde-it failed, error=100
Unmounting directory /home/angel/tmp/remaster-root/proc...
Unmounting directory /home/angel/tmp/remaster-root/sys...
Unmounting directory /home/angel/tmp/remaster-root/dev/pts...
Unmounting directory /home/angel/tmp/remaster-root/var/run...
Saving apt cache
Cleaning up apt
Removing customize dir...
Cleaning up temporary directories...
Restoring /root directory...
Removing /home/username directory, if created...
Restoring resolv.conf...
Ubuntu Customization Kit 2.0.12
Starting CD remastering on  lun 5 lug 2010, 22.27.20, CEST
Customization dir=/home/angel/tmp/customization-scripts
Removing remastering root dir...
Removing ISO remastering dir...
Mounting ISO image...
Unpacking ISO image...
Unmounting ISO image...
Mounting SquashFS image...
mount: Cannot allocate memory
Cannot mount /home/angel/tmp/remaster-iso/casper/filesystem.squashfs in /home/angel/tmp/squashfs-mount, error=32

Esiste il tag CODE per scrivere il codice senza sput***are l'impaginazione del forum... (edit by dkdk_it)
« Ultima modifica: 06/07/2010, 22:03 da dkdk_it » Loggato

Dio li f, Chuck Norris li accoppa, McGyver li aggiusta.
ENG2ITA Community
« Rispondi #15 il: 05/07/2010, 22:53 »

 Loggato
Semi.genius
Full Member
***

Karma: 15
Offline Offline

Post: 128



« Rispondi #16 il: 05/07/2010, 23:07 »

Due errori:
1. non collegato ad internet..o non ha i dns impostati, dato che ha fallito a scaricare i pacchetti dal web. Sarebbe la prima cosa del sistemare.
2.mount: cannot allocate memory. O la iso danneggiata (magari dovuto al motivo precedente) o ha ragione...lo stai eseguendo su una macchina virtuale?
Loggato

I miei ostan al momento:
Angel8887
Newbie
*

Karma: 0
Offline Offline

Post: 47



« Rispondi #17 il: 05/07/2010, 23:21 »

Io sto facendo questa live scrivendola sull ' HD, ora magari provero ad avviare il procedimento stando su Internet (cosi mentre lui prepara la ISO si predne quello manca) . sinceramente il problema dei DNS non so da che dipende dal momento che quando connetto un cavo LAN non mi da subito internet ma devo creare una connessione modifico esclusivamentte il Pv6, su qualsiasi computer che ho provato collego il cavo LAN e subito internet senza storie  Undecided invece con Xubuntu devo dare questo stratatagemma.
Ora pero non posso usare internet perche ho una chiavetta 3 di cui ho abbandonato l'installazione di questa su Xubuntu, appena porto il computer in ufficio provo cosi. vi faccio sapere al piu presto!
Loggato

Dio li f, Chuck Norris li accoppa, McGyver li aggiusta.
Semi.genius
Full Member
***

Karma: 15
Offline Offline

Post: 128



« Rispondi #18 il: 06/07/2010, 09:11 »

Io sto facendo questa live scrivendola sull ' HD, ora magari provero ad avviare il procedimento stando su Internet (cosi mentre lui prepara la ISO si predne quello manca) . sinceramente il problema dei DNS non so da che dipende dal momento che quando connetto un cavo LAN non mi da subito internet ma devo creare una connessione modifico esclusivamentte il Pv6, su qualsiasi computer che ho provato collego il cavo LAN e subito internet senza storie  Undecided invece con Xubuntu devo dare questo stratatagemma.
Ora pero non posso usare internet perche ho una chiavetta 3 di cui ho abbandonato l'installazione di questa su Xubuntu, appena porto il computer in ufficio provo cosi. vi faccio sapere al piu presto!
Ok buona fortuna Smiley Pero' ti consiglierei di usare Wubi o installare per fare questa operazioni estensive. Usando una Live per quasi tutte le operazioni, avvengono nella ristretta RAM...
Loggato

I miei ostan al momento:
Angel8887
Newbie
*

Karma: 0
Offline Offline

Post: 47



« Rispondi #19 il: 08/07/2010, 17:53 »

Hoi ciao a tutti,
Allora con internet connesso non mi ha dato problemi mi ha creato questa distro, sono poi andato poi home\remasternewfiles\ e chi ti ho trovato una ISO che prima di tutto il nome non era quello perche io gli ho messo xubuntunew ma bensi ho trovato una che si chiamava LIVECD.ISO. Ok la masterizzo e ho notato che finita l'installazione non ti trovo il mio Xubuntu tutto modificato ma bensi la distro Xubuntu 10 alle origini.
Come mai?
Loggato

Dio li f, Chuck Norris li accoppa, McGyver li aggiusta.
Semi.genius
Full Member
***

Karma: 15
Offline Offline

Post: 128



« Rispondi #20 il: 08/07/2010, 17:56 »

Hoi ciao a tutti,
Allora con internet connesso non mi ha dato problemi mi ha creato questa distro, sono poi andato poi home\remasternewfiles\ e chi ti ho trovato una ISO che prima di tutto il nome non era quello perche io gli ho messo xubuntunew ma bensi ho trovato una che si chiamava LIVECD.ISO. Ok la masterizzo e ho notato che finita l'installazione non ti trovo il mio Xubuntu tutto modificato ma bensi la distro Xubuntu 10 alle origini.
Come mai?

Riposta il build.log nuovo (pero' compressato ed allegato)
Loggato

I miei ostan al momento:
Angel8887
Newbie
*

Karma: 0
Offline Offline

Post: 47



« Rispondi #21 il: 08/07/2010, 20:17 »

Ok allego il file   Wink

* build.zip (10.17 KB - scaricato 138 volte.)
Loggato

Dio li f, Chuck Norris li accoppa, McGyver li aggiusta.
Pagine: 1 2 
  Stampa  
 
Salta a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap XHTML 1.0 Valido! CSS Valido!

Eng2ita.net - Tutti i diritti riservati 2006-2015   |   Privacy policy |   Licenza Creative Commons