Logo Eng2ita
ENG2ITA Community Versione lo-fi
22/11/2017, 23:00 *
Benvenuto, Visitatore. Per favore, effettua il login o registrati.
Hai perso la tua email di attivazione?

Login con username, password e lunghezza della sessione
E' stata disabilitata la ricerca ai visitatori! 
   Home   Sitemap Regolamento del forum Login Registrati  
Pagine: 1 
  Stampa  
Questo topic non e' stato ancora votato!
Non hai ancora votato questo topic. Seleziona una valutazione:
Autore Topic: piccolo dubbio  (Letto 2887 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
wash
Advanced Member
****

Karma: 1
Offline Offline

Post: 282


« il: 18/09/2011, 06:38 »

ciao, mi son letto praticamente tutto e ho una domanda
ho trovato questa paginetta http://www.wintricks.it/dloadhtml/update-windows-98.html in cui sono menzionati elementi che non ci sono nel vostro "Riepilogo di installazione per Windows 98/98SE/ME"
ad esempio, come mai non dite di installare il net framework 2.0? li c'e' pure il 3.5 ma poi dalla pagina di download dice che non e' per 98, mah.
tutto il resto e' inserito nel service pack non ufficiale o c'e' qualche update che non e' menzionato nel riepilogo?
Grazie.
Loggato
ENG2ITA Community
« il: 18/09/2011, 06:38 »

 Loggato
Max
Amministratore
*****

Karma: 114
Offline Offline

Post: 1569



WWW
« Rispondi #1 il: 18/09/2011, 12:22 »

come mai non dite di installare il net framework 2.0?

Grazie, ho appena corretto il topic. Il problema che le pagine MS non sono molte chiare riguardo al supporto per questi vecchi sistemi.

tutto il resto e' inserito nel service pack non ufficiale o c'e' qualche update che non e' menzionato nel riepilogo?
Grazie.

Gli aggiornamenti sono tutti inseriti nel pacco, salvo alcuni software di terze parti che vengono citati separatamente nella lista.
Loggato


Singolarity
Hero Member
*****

Karma: -63598
Offline Offline

Post: 1103



« Rispondi #2 il: 18/09/2011, 16:45 »

veramente anche il 3.5 lo potresti installare su win98/ME ma solo dopo aver installato il windows installer 2.0 ......cmq sia ne il .net 2.0 ne il 3.5 sono ottimizzati per i sistemi win9x.....alla fine l'unico sarebbe 1.1....nel senso che apps create cmq con il 2.0 o 3.5 nonostante tu abbia effettivamente montato questi su win98 potrebbero lo stesso non girare....anzi in larga parte non ci girano cmq.
Loggato
wash
Advanced Member
****

Karma: 1
Offline Offline

Post: 282


« Rispondi #3 il: 18/09/2011, 17:00 »

ottimo, quindi anche:
Security Update for .NET Framework 2.0 ASP.NET
.NET Framework 2.0 SYSTEM.WEB.DLL Security Update
.NET Framework 2.0 SYSTEM.WEB.DLL and MSCOREE.DLL Security Update
?
potresti anche mettere quei link li nella lista
poi se posso permettermi, alla voce 5) Installare la versione Directx End-User Runtime più recente. potresti mettere il link,  suppongo sia l'ultima versione installabile sul 98 o sbaglio?
qua l'ultima versione di flash http://www.oldapps.com/flash_player.php?old_flash_player=27 per 98 (per quello che ho scoperto io, magari sbaglio)
Riguardo ai codec, l'ultima versione del K-Lite Codec Pack funzionante sul 98 e' proprio la 2.88?
ho guardato sul sito ma non ci sono info al riguardo, siccome il link che c'e' adesso serve a poco, potresti cambiarlo con il link alla versione che serve,  questo e' quello che ho trovato: http://www.oldapps.com/k-lite_codec_pack.php
li pero' la voce Supported Systems e' messa a caso mi sa, poiché dice che tutte le versioni sono compatibili con tutte le versioni di win.
c'e' qualche codec pack migliore magari aggiornato?
Grazie.
« Ultima modifica: 18/09/2011, 17:04 da wash » Loggato
uvz
Full Member
***

Karma: 1
Offline Offline

Post: 165


« Rispondi #4 il: 01/10/2011, 16:38 »

Ci sono vari motivi per cui usare ancora W98. Fra i miei motivi quello di non sporcare il sistema con i .net.


L'ultima ufficiale Dx9 era la Agosto 2005, la mia di 33,4 MB, quella citata da te Dicembre e 46,2 MB. Ho sempe la ver. sdk_redist "purtroppo"; non sono mai riuscito a trovare la ver. "utente finale", pignoleria mia.

la mia ultima ver. di Flash la 9.0.289.0
quello che tu hai messo la 10.3.183.7 che ufficialmente anche per ME, per il 98?

l'ultima shockwave con numero 11.0.3.472 perch dopo hanno tolto il numero dalla pag. di scaricamento e non so se c ne sono pi recenti (rispetto a questa)
Loggato
MaxFrax
Gnocca Friend e...
Eng2ita Friends
*

Karma: 20
Offline Offline

Post: 417


CPU Serial Killer


« Rispondi #5 il: 03/10/2011, 09:01 »

I .NET non sono obbligatori, puoi sempre farti una versione di Win2000 o WinXP priva di quelli usando nLite. Legarsi al 98 per un odio verso i Framework mi sembra un po' eccessivo.

A me risulta che l'ultima DirectX compatibile con i 9x sia di novembre 2007 e se non ricordo male quella inserita nei pack, anche quelli che ci sono su MSFN.

Per quanto riguarda il Flash, se gira ufficialmente sotto ME secondo me funziona anche sul 98. Al solito, bisogna provare, mal che vada la disinstalli e reinstalli la 9 pi aggiornata che possiedi.
Loggato
uvz
Full Member
***

Karma: 1
Offline Offline

Post: 165


« Rispondi #6 il: 07/10/2011, 16:44 »

Sempre che ti vada bene, non sarebbe la prima volta che un Flash non si vuole dissistalare del tutto.
Loggato
Pagine: 1 
  Stampa  
 
Salta a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap XHTML 1.0 Valido! CSS Valido!

Eng2ita.net - Tutti i diritti riservati 2006-2015   |   Privacy policy |   Licenza Creative Commons