Autore Topic: Pc ultimo possibile con XPpro sp3 e seguenti + risoluzione problemi vari  (Letto 1978 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Seban

  • Newbie
  • *
  • Post: 42
  • Karma: 0
eccomi, finalmente, ho dovuto trafficare tra spostamenti di mb, non ancora finiti e sulla nuova ho messo XP2017, ho potuto farlo solo in modalità IDE,
dopo ho provato ad installare i driver sata col loro eseguibile, presi ovviamente da driver mb msi, ma ho il messaggio: "il sistema non ha i requisiti minimi per l'installazione del driver"
non capisco se è perchè nel bios ahci è disattivato, ovvio che non posso attivare ahci e non potere entrare in windows, non riesco a capire i motivi del messaggio,
comunque avevo già copiato i file sata in system32\drivers
ora mi cimento con l'abilitazione ahci dal bios, se non mi vedete è perchè devo formattare buahhahha (non ricordo se rimettendo in IDE potrò accedere a xp)

comunque una nota collaterale
xp2017 funziona bene,
i drivers usb3 (TRE) espressamente dal sito intel PER WINDOWS XP funzionano bene e vengono riconosciuti i controller usb 3 e chiavetta usb3, benissimo,
ho risolto anche la disconnessione delle periferiche usb, tipo il mouse: era il risparmio energia abilitato
questa era una preoccupazione che avevo sulla efficienza della mb usata che ho comprato

RIGUARDO all'AHCI so che devo fare una modifica al registro
ho un file .reg perso da qualche parte, per xp e
su https://zerozerocent.blogspot.com/2014/07/ahci-sata-ide-p03-abilitare-ahci-in-windows-7-vista.html BAT grazie,

non mi è chiaro se le chiavi si riferiscano a windows7
e tra l'altro le sottochiavi nel registro da me non si trovano, le devo proprio creare e poi assegnargli i valori...
sempre se valgano per xp...
qua: https://zerozerocent.blogspot.com/2014/07/ahci-sata-ide-p02-installare-windows-xp.html
non trovo menzione di modifiche al regsitro
...

ho anche provato ad aggiornare i driver del controller sata indicando le cartelle scompattate ma dice impossibile aggiornare=magari perchè non ne ha bisogno visto che l'ahci non è richiesto\abilitato

az...
adesso provo a cambiare in ahci dal bios e vedere se all'avvio digerisce i system32\drivers-sata


NOTA: avevo installato l'applicazione Intel Management Engine, poi ho letto che per un utente non in un dominio di rete condiviso è inutile
tolta l'applicazione adesso ho il punto interrogativo in gestione perifiche su "Controller PCI Simple communications"
spero che non dia pastoie alla gestione sata-ahci che sia


Aggiornamento: ho settato in ahci, con i file singoli sata messi in system32\drivers
ho fatto tastodestro\installa sui file iastor.inf e iaahci.inf del pacchetto sata floppyx86
faccio un altro tentativo a mettere da bios in AHCI...
- non funziona neanche così... uhmmm

noto però che il file iaAHCI.SYS , non c'è tra i driver sata...
« Ultima modifica: 02/02/2020, 11:27 da Seban »

ENG2ITA Community