Progetti utenti ENG2ITA > Unattended per Windows 2000

[GUIDA] Integrare OnePiece Windows 2000 SP4 Update Pack su cd

(1/1)

OnePiece:
Allora ragazzi ecco una guida un po' così, con il mio italiano diciamo.

Allora per primo, scaricate da qui il RVM Integrator http://www.eng2ita.net/forum/index.php?topic=2899.msg20833#msg20833

Adesso ecco preso come esempio da me un cd Win2kSP4ITA, che ha come destinazione la cartella C:\Win2kSP4ITA





1/Aprite il RVM Integrator, dopo cliccate sul pulsante in "Seleziona il percorso che contiene la cartella I386", si aprirà una tabella come nell'immagine sotto, indicate la destinazione del file setup del vostro cd (che nel esempio mio sono in C:\Win2kSP4ITA)





2/ Dopo cliccate sul pulsante in "Scegli un Update Pack (opzionale)", si aprirà una tabella come nell'immagine sotto, indicate la destinazione OnePiece.Win2kSP4.UpdatePack.2.6.2.ITA.7z (che nel mio esempio sono in C:\Documents and Settings\OnePiece\Desktop\OnePiece.Win2kSP4.UpdatePack.2.6.2.ITA.7z)



3/ Dopo cliccate sul pulsante in "Scegli gli Addon Pack (opzionale):", si aprirà una tabella come nell'immagine sotto, indicate la destinazione OnePiece.DirectX.Per.Win2kSP4UP.2.6.1_AddOn_ITA.7z (che nel mio esempio sono in C:\Documents and Settings\OnePiece\Desktop\OnePiece.DirectX.Per.Win2kSP4UP.2.6.1_AddOn_ITA.7z)



4/ Dopo, una volta messi la destinazione del cd e quella dell'update pack, cliccate sul pulsante Integra




Ecco i passi che farà integrator lavorando







5/ Quando tutto e finito, cliccate sul pulsante Esci come nell'immagine sotto.




Dai ragazzi, so che non è il massimo come guida, ma penso che alla fine aiuterà eccome quelli che in un certo modo non hanno molto chiaro come usare il RVM Integrator.

OnePiece:
Per loro che usino nLite per integrare il pack

Ragazzi ce un piccolo problema con la integrazione del pack con nlite, adesso non per colpa del pack, ma per ragioni strane il nlite conosce qualche file del cd win2000 come versione superiore di quelli del pack, cosa naturalmente che non e vera, ma non lo so perché nlite fa questa cosa, e per coseguenza 3 file che sono di ie6 update non si aggiornano, le file in questione sono dxtmsft.dll e dxtrans.dll, proctexe.ocx,
Adesso per aggiornare anche questi tre file in vostro cd, o per riparare il problema, dovrete aggiungere in nlite anche il OnePiece_Riparazione_Win2000_SP4_Update_Pack_2.2.1_ITA che lo avete di sopra.
o eseguite nlite in questo modo, quando vi esce la tabella Integra gli Hotfix per Installarli con Windows. scegliete la opzione Avanzate e cliccate Abilita in sessione Mostra Resoconto, vedete la immagine sotto, e durante la integrazione nlite vi chiederà di quelli 3 file vuoi senza paura scegliete di non mantenere quelli che suggerisce nlite ma scegliete quando esce la tabella la opzione NO. e dopo e tutto ok. Anche una volta questo problema e un po strano e non e per colpa del pack, ma e per colpa di nlite che anche a me mi a sorpreso perché e un software che non fa mai questi tipi di errori.

il immagine si riferisce al primo release del pack che era in quello tempo 63 MB, perché non era risolto ancora il problema del wmp9. e cosi il wmp9 era copiato in cartella svcpack e cosi lo faceva il pack un po pesante.

TYRANT:
Salve a tutti, so che è un topic un pò vecchio, ma spero possiate consigliarmi.
Volevo resuscitare un vecchio portatile (che ora ha xp ma va lento dato che il pc ha un p3 1ghz e 384 mb di ram) installando windows 2000.
Quando vado ad integrare UpdatePack v5.0.3 FINAL ITA di OnePiece, dopo poco mi appare una schermata che mi chiede di selezionare il file ServicePack (*SP*.exe) come da immagine allegata.
Che devo fare?
Ciao e grazie.

(PS ho provato sia da windows 2000 di un' altro pc che da windows 7 di un' altro pc ancora con lo stesso risultato).

Mr.X:
@ TYRANT
credo che tu debba prima fare lo slipstream (integrazione) del service pack 4 nel win 2000.
Ti devi procurare il service pack 4 che e' diventato introvabile oggigiorno... ma l'ho trovato:  ftp://ftp.unive.it/pub/windows/Windows2000_spack/W2ksp4_it.exe
Soltanto dopo integri l'UpdatePack di OnePiece.

TYRANT:
Ti ringrazio per aver risposto cosi velocemente e per avermi trovato il sp4.
Ho una versione di windows 2000 che era nominata sp4 ita e quindi credevo che fosse gia aggiornata al sp4.
Si vede che mi sbagliavo.
Ora riprovo poi faccio sapere l' esito.
Grazie ancora.  :)

Navigazione

[0] Indice dei post

Vai alla versione completa