Autore Topic: Problema installazione Windows XP SP3 + Update Pack onepiece  (Letto 94 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Aimonz

  • *
  • Post: 1
  • Karma: 0
Ciao a tutti, innanzitutto complimenti per l'ottimo lavoro di integrazione degli hotfix.
Ho creato una iso di XP partendo dalla versione MSDN sp3 VL (sha1 verificato), integrando con ryanVM l'addon onepiece 1.0.9 (verificato md5)
Ho seguito la procedura, ho controllato che la versione di 7zip fosse quella corretta, non ho fatto alcuna modifica.

Purtroppo l'installazione non va a buon fine: nella seconda fase (quella grafica per intenderci) dopo l'installazione della rete, alla fine della copia dei file, il setup si blocca a 23 minuti dalla fine.
Ho provato con vari metodi: su CD, via USB, su macchina virtuale, provato a cambiare iso di partenza (retail), provate iso già create da altri, provato ad utilizzare nlite, ma il risultato non cambia

Non capisco dove sbaglio, riuscite ad aiutarmi?

grazie in anticipo

Offline Max

  • Amministratore
  • *****
  • Post: 2.428
  • Karma: 114
    • Eng2ita.net
Re:Problema installazione Windows XP SP3 + Update Pack onepiece
« Risposta #1 il: 30/11/2020, 04:10 »
Ciao a tutti, innanzitutto complimenti per l'ottimo lavoro di integrazione degli hotfix.
Ho creato una iso di XP partendo dalla versione MSDN sp3 VL (sha1 verificato), integrando con ryanVM l'addon onepiece 1.0.9 (verificato md5)
Ho seguito la procedura, ho controllato che la versione di 7zip fosse quella corretta, non ho fatto alcuna modifica.

Purtroppo l'installazione non va a buon fine: nella seconda fase (quella grafica per intenderci) dopo l'installazione della rete, alla fine della copia dei file, il setup si blocca a 23 minuti dalla fine.
Ho provato con vari metodi: su CD, via USB, su macchina virtuale, provato a cambiare iso di partenza (retail), provate iso già create da altri, provato ad utilizzare nlite, ma il risultato non cambia

Non capisco dove sbaglio, riuscite ad aiutarmi?

grazie in anticipo

Suggerisco di effettuare le seguenti verifiche:

1) controlla di aver usato RVM Integrator 1.6.1 beta 2.1 senza aver messo la spunta sull'opzione "Optimize System Files";
2) assicurarsi che l'estrazione del CD (o del file ISO) di Windows XP SP3 sia avvenuta senza errori da parte del software di archiviazione;
3) controlla di aver scaricato l'ultima versione stabile del file "7za.exe" da qui (non il file incluso nella cartella x64), quindi copiare il file giusto nella sottocartella "Plugins\7zip" e rinominarlo come "7zdn.exe" dopo aver cancellato il file esistente. La dimensione finale del file sarà di 723 KB;
4) (facoltativo) utilizza la funzione "Make ISO" del programma per generare il file ISO in seguito all'avvenuta integrazione dell'update pack, ma a patto di procurarsi il file "mkisofs.exe" in rete, rinominarlo come "rvmisofs.exe" e copiarlo in C:\Windows\SysWOW64 (se utilizzi RVM Integrator in un sistema Windows a 64 bit) o in C:\Windows\System32 (se utilizzi RVM Integrator in un sistema Windows a 32 bit).

Ho modificato leggermente il titolo del topic.